通达信翻倍黑马选股公式指标技巧

发布时间:2019-11-15 20:55:19 编辑:admin 来源:股票公式

  今天抽空看了下粉丝朋友给我的留言,主要想了解下大家学习的反馈以及想了解哪方面的技巧,有朋友提到想学习一些较简单的选股小公式,笔者通过一个上午的整理,总结了以下选股公式,如果看不懂的朋友可以到多留言交流。

  

  两阳夹一阴或者多方炮,估计大家都知道,但实际应用起来,效果不太好,本文介绍的这个阳2高,是在两阳夹一阴的基础上进行扩展而来的。先看一面的图,让大家感受一下什么叫阳2高。

  

  上图中两根紫色K线,其中第二根紫色K线比第一根要高一些,而中间夹着5-10根的小K线。这种组合就叫做阳2高。下面再发几张图,让大家感受一下。

  

  这两根阳线,都是涨幅度大于3.3%的阳线,其中第二根比第一根要高一些。这个大家应该理解得了,就不多讲了。

  

  笔者通过运用中线主力控盘法,每天都抓获不少牛股,公布在朋友圈,次日全部涨停,近期笔者一直在分享牛股筛选实战技巧,已成功帮多名散户朋友选到近期涨幅超45%的牛股!我花了10年的时间,总结了一套筛选涨停股的方法,我称之为《三把斧选股神奇战法》,精准率最高达93%以上,如果你想学,我的微.信:k603000,或者实战技巧群:144391899。本人将给大家详细讲解,帮助大家可以轻松获利。

  

  那么是不是这样的股票都一定要涨呢?那也不一定,需要结合其它的一些条件来。

  

  大家都知道明年6月份A股要纳入MSCI指数了,实际上今年以来A股越来越港股化了,即价值投资化了。在这种条件下,小股票基本没有人问津,因些我们关注的股票需要增加一个条件,那就是市值要求大于200亿的我们才选出来。这是一个重要条件,你可以修改。

  

  还需要增加一个重要条件,那就是只参与上升趋势的股票,这是本人一直主张的。什么叫上升趋势?我们用均线多头排列这一条件来描述。于是我们的选股公式就非常好编写了,下面直接给出源码,不废话了。

  

  MA5:=MA(C,5);

  

  MA10:=MA(C,10);

  

  MA20:=MA(C,20);

  

  MA60:=MA(C,60);

  

  MA120:=MA(C,120);

  

  MA250:=MA(C,250);

  

  ZF:=(C-REF(C,1))/REF(C,1)*100.0,NODRAW;

  

  MAV5:=MA(V,5);

  

  MAV60:=MA(V,60);

  

  流通市值:=CAPITAL*100.0*C;

  

  阳1:=ZF>3.3 AND C>1.02*O AND H<1.02*C,NODRAW;

  

  阳1DD:=BARSLAST(阳1),NODRAW;

  

  阳2:=REF(ZF,1)<3.0 AND 阳1 AND REF(阳1DD,1)>4 AND REF(阳1DD,1)<9,LINETHICK3,COLORRED;

  

  多头:=MA5>MA20 AND MA20>MA60 AND MA60>MA120 AND MA120>MA250 AND V>1.1*MAV60 AND MAV5>MAV60,NODRAW;

  

  新高:=C>REF(HHV(C,8),1),NODRAW;

  

  H3MAX:=HHV(H,3),NODRAW;

  

  H3MIN:=REF(LLV(L,3),17),NODRAW;

  

  ZF3:=(H3MAX-H3MIN)/H3MAX*100.0,NODRAW;

  

  阳二高选股:流通市值>20000000000 AND ZF3<20.0 AND 阳2 AND 多头 AND 新高,COLORMAGENTA,LINETHICK4;

  

  选一年内阳2高股:COUNT(阳二高选股,250)>0,NODRAW;

  

  把以上公式复制粘贴到通达信公式系统里,调试通过后可以直接选股了。按下图所示设置好选股条件。

  

  点击执行选股,即可以选出一年中所有的股票,如下图所示,一共81只。

  

  选出最近一年的81只股票如下面三幅图所示,你可以点开一个个的看,都是大牛股。你可以在附图上设置成"阳2高选股",就可以看到相应的提示信号。

  

  如果要选当天的股票,就按下图设置的条件进行选股。

  

  翻倍黑马选股公式指标

  

  1、黑马公式

  

  黑马一:=((((VOL/120)>(MA(VOL,5)/120)) AND (CLOSE>(OPEN*(1+(4.8/100))))) AND (CLOSE<(MA(CLOSE,30)*1.6)));

  

  VAR1:=((MA(VOL,5)/120) AND (CLOSE>(REF(CLOSE,1)*1)));

  

  VAR2:=((((((CLOSE/REF(CLOSE,1))>=1.05) AND (((VOL/CAPITAL)*100)<10)) AND (CLOSE<18)) AND ((HIGH/CLOSE)<1.01)) AND (VAR1>0));

  

  VAR3:=(((CLOSE-REF(CLOSE,1))/REF(CLOSE,1))*100);

  

  VAR4:=((EMA(CLOSE,12)-EMA(CLOSE,26))*100);

  

  FNZH:=((VAR4<(0-50)) AND (VAR3>7));

  

  黑马二:=((VAR2>9) OR FNZH);

  

  AR1:=(((CLOSE AND (MA(VOL,5)/120)) AND (CLOSE>(REF(CLOSE,1)*1))) AND CLOSE);

  

  VARR:=((((((CLOSE/REF(CLOSE,1))>1.05) AND (((VOL/CAPITAL)*100)<10)) AND (CLOSE<17)) AND ((HIGH/CLOSE)<1.01)) AND (VAR1>0));

  

  黑马三:=(VARR>90);

  

  黑马:黑马一&& 黑马二;

  

  2、翻倍黑马公式

  

  MA5:=MA(C,5);

  

  MA24:=MA(C,24);

  

  均量5:=MA(VOL,5);

  

  均量60:=MA(VOL,60);

  

  DIFF:=EMA(CLOSE,10)-EMA(CLOSE,20);

  

  DEA:=EMA(DIFF,7);

  

  MACD:=2*(DIFF-DEA);

  

  启动点:IF(CROSS(MA5,MA24) AND 均量5>均量60 AND MACD>0 AND DIFF>DEA,8,0);

  

  3、一夜情捕抓涨停黑马指标条件选股源码公式

  

  A1:=REF(C,2)>REF(C,3)*1.095 AND REF(C,2)=REF(H,2);

  

  A2:=REF(C,1)<REF(O,1)*1.005 AND REF(C,1)*1.02<REF(C,2);

  

  A3:=C>REF(C,2) AND C>REF(H,1) AND C>=REF(C,1)*1.095 AND C=H;

  

  双响炮:A1 AND A2 AND A3;

  

  4、抓大黑马指标公式

  

  N:=5;

  

  C0:=(H+L+C)/3;

  

  a1:=HHV(C0,n);

  

  a2:=LLV(C0,n);

  

  a3:=a1-a2;

  

  a4:=EMA((C0-a2)/a3,2)*100;

  

  b1:=HHV(C0,4*n);

  

  b2:=LLV(C0,4*n);

  

  b3:=b1-b2;

  

  b4:=EMA((C0-b2)/b3,2)*100;

  

  C1:=HHV(C0,16*n);C2:=LLV(C0,16*n);C3:=C1-C2;

  

  C4:=EMA((C0-C2)/C3,2)*100;

  

  短期:a4,colorred,linethick2;

  

  中期:b4,colorwhite,linethick1;

  

  长期:C4,colorcyan,linethick1;

  

  底部区:27,coloryellow;

  

  5、波浪式推进黑马形态选股公式

  

  均5:=MA(C,5);

  

  均10:=MA(C,10);

  

  均60:=MA(C,60);

  

  均120:=MA(C,120);

  

  角度5:=ATAN((均5/REF(均5,1)-1)*100)*180/3.1416;

  

  角度10:=ATAN((均10/REF(均10,1)-1)*100)*180/3.1416;

  

  角度60:=ATAN((均60/REF(均60,1)-1)*100)*180/3.1416;

  

  角度120:=ATAN((均120/REF(均120,1)-1)*100)*180/3.1416;

  

  A1:=MACD.DIF;

  

  A2:=MACD.DEA;

  

  量比:=VOL/MA(VOL,5);

  

  均5>均10 AND 均10>均60 AND 均60>均120 AND 角度5>0 AND 角度10>0 AND 角度60>0 AND 角度120>0 AND CROSS(C,均5) AND 量比>2 AND A1>0 AND A2>0 AND A1>A2;

  

  波浪式推进黑马(老鸭头形状)形态实战买卖绝技

  

  买入的五大条件:

  

  ①股价低点抬高,高点不断的创出新高,整体趋势向上,中长期的60日、120日价格平均线向上,股价站上中长期60日、120日价格均线。

  

  ②股价经过一波上涨后,缩量调整到向上的60日价格平均线附近(最好是在均线上方,表现为强势),再次放量上涨(量比大于2),股价重新站上5日价格平均线,5日价格平均线上穿金叉10日价格平均线。

  

  ③股价成功突破阶段性调整的高点趋势线压制。

  

  ④价格平均线的关系是5日>10日>60日>120日。

  

  ⑤MACD的DIF和DEA两线双双站上零轴,最好金叉向上。

  

  6、底部大黑马选股公式

  

  BIAS1:=(C-MA(C,6))/MA(C,6)*100;

  

  BIAS2:=(C-MA(C,12))/MA(C,12)*100;

  

  BIAS3:=(C-MA(C,24))/MA(C,24)*100;

  

  BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;

  

  AAA:=MA(BIAS,6);

  

  BBB:=CROSS(BIAS,AAA) AND AAA<-9;

  

  VAR13:=SMA(((LLV(CLOSE,60) - CLOSE) / (HHV(CLOSE,60) - LLV(CLOSE,60))),5,1);

  

  AAAA:=((10/VAR13)-10)/5<-50;

  

  VAR10:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;

  

  BB:=VAR10<-9 AND VAR10> REF(VAR10,1);

  

  超跌线:= MA(EMA(CLOSE,34)*0.82,5);

  

  重超跌线:= MA(EMA(CLOSE,34)*0.75,5);

  

  超跌89:=CROSS(C,超跌线);

  

  马上有钱赚:BBB AND AAAA AND BB AND 超跌89;

  

  7、台阶黑马选股公式

  

  参数设置:

  

  N 最小5.00 最大60.00 缺省20.00

  

  N1 最小5.00 最大30.00 缺省10.00

  

  均5:=MA(C,5);

  

  均10:=MA(C,10);

  

  均60:=MA(C,60);

  

  均120:=MA(C,120);

  

  角度5:=ATAN((均5/REF(均5,1)-1)*100)*180/3.1416;

  

  角度10:=ATAN((均10/REF(均10,1)-1)*100)*180/3.1416;

  

  角度60:=ATAN((均60/REF(均60,1)-1)*100)*180/3.1416;

  

  角度120:=ATAN((均120/REF(均120,1)-1)*100)*180/3.1416;

  

  A1:=MACD.DIF;

  

  A2:=MACD.DEA;

  

  量比:=VOL/MA(VOL,5);

  

  S1:=CLOSE > 均5 AND 均5>均10 AND 均10>均60 AND 均60>均120 AND 角度5>0 AND 角度10>0 AND 角度60>0 AND 角度120>0 AND CROSS(C,均5) AND 量比>2 AND A1>0 AND A2>0 AND A1>A2;

  

  S2:=REF(((HHV(HIGH,N)-LLV(LOW,N))/LLV(LOW,N)),1)<=(N1/100)

  

  AND CLOSE>=REF(HHV(HIGH,N),1) AND BARSCOUNT(CLOSE)>N;

  

  SG:S1 AND S2;

  

  注意:

  

  ①流盘盘不能太大,最大不超过5个亿,最好在1-3个亿之间。

  

  ②公司基本面良好,不存在亏损等潜在的负面影响,所属行业最好是当时的市场热点或者有国家政策扶持等潜在利好。

  

  ③股性尽量要活,寻找经常有大阳甚或涨停板的个股。

  

  ④换手最好在3%以上,不要太低,保证交投活跃度,但在高位时换手也不要太大,谨防高位高换手出货。

  

  ⑤明显强于大盘,有庄家操纵,且拉升手法尽量是锁仓拉升型。


原创声明:本文仅代表作者观点,不代表美寻股票网立场。系作者授权美寻股票网发表,未经授权不得转载。
评论 Comments